ATM 点到多点装备51CTO博客 - 娱乐之横扫全球

ATM 点到多点装备51CTO博客

2019年02月25日09时13分42秒 | 作者: 运盛 | 标签: 装备,交流,试验 | 浏览: 2160

ATM 点到多点装备

在此试验中路由器RA、RB、RC经过ATM交流机相连,他们之间是经过VC进行交流数据,详细VC如拓扑图所示。在此拓扑中选用的是OSPF动态路由协议。

详细装备如下所示:

RouterA# sh running-config

Building configuration...

Current configuration : 1084 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RouterA

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!

ip cef

!

!

!

interface Loopback0

ip address 11.1.1.1 255.255.255.0

!

interface FastEthernet0/0

no ip address

shutdown

duplex half

!

interface ATM1/0

no ip address

no atm ilmi-keepalive

!

interface ATM1/0.10 multipoint

ip address 10.1.1.1 255.255.255.0

ip ospf network point-to-multipoint

no snmp trap link-status

pvc 10/10

protocol ip 10.1.1.2 broadcast

encapsulation aal5snap

!

pvc 11/11

protocol ip 10.1.1.3 broadcast

encapsulation aal5snap

!

!

interface ATM2/0

no ip address

shutdown

no atm ilmi-keepalive

!

router ospf 10

log-adjacency-changes

network 10.1.1.0 0.0.0.255 area 0

network 11.1.1.0 0.0.0.255 area 0

!

!

no ip http server

no ip http secure-server

!

!

!

!

!

!

control-plane

!

!

!

!

!

!

gatekeeper

shutdown

!

!

line con 0

exec-timeout 0 0

stopbits 1

line aux 0

stopbits 1

line vty 0 4

!

!

End

RouterB#sh running-config

Building configuration...

Current configuration : 970 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RouterB

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!

ip cef

!

!

!

!

interface Loopback0

ip address 12.1.1.1 255.255.255.0

!

interface FastEthernet0/0

no ip address

shutdown

duplex half

!

interface ATM1/0

ip address 10.1.1.2 255.255.255.0

ip ospf network point-to-multipoint

no atm ilmi-keepalive

pvc 20/20

protocol ip 10.1.1.1 broadcast

protocol ip 10.1.1.2 broadcast

encapsulation aal5snap

!

!

interface ATM2/0

no ip address

shutdown

no atm ilmi-keepalive

!

router ospf 10

log-adjacency-changes

network 10.1.1.0 0.0.0.255 area 0

network 12.1.1.0 0.0.0.255 area 0

!

!

no ip http server

no ip http secure-server

!

!

!

!

!

!

control-plane

!

!

!

!

!

!

gatekeeper

shutdown

!

!

line con 0

exec-timeout 0 0

stopbits 1

line aux 0

stopbits 1

line vty 0 4

!

!

End

RouterC#sh running-config

Building configuration...

Current configuration : 937 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RouterC

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!

ip cef

!

!

!

!

!

!

!

interface Loopback0

ip address 13.1.1.1 255.255.255.0

!

interface FastEthernet0/0

no ip address

shutdown

duplex half

!

interface ATM1/0

ip address 10.1.1.3 255.255.255.0

ip ospf network point-to-multipoint

no atm ilmi-keepalive

pvc 30/30

protocol ip 10.1.1.1 broadcast

encapsulation aal5snap

!

!

interface ATM2/0

no ip address

shutdown

no atm ilmi-keepalive

!

router ospf 10

log-adjacency-changes

network 10.1.1.0 0.0.0.255 area 0

network 13.1.1.0 0.0.0.255 area 0

!

!

no ip http server

no ip http secure-server

!

!

!

!

!

!

control-plane

!

!

!

!

!

!

gatekeeper

shutdown

!

!

line con 0

exec-timeout 0 0

stopbits 1

line aux 0

stopbits 1

line vty 0 4

!

!

End

RouterA#sh atm pvc

VCD / Peak Avg/Min Burst

Interface Name VPI VCI Type Encaps SC Kbps Kbps Cells Sts

1/0.10 3 10 10 PVC SNAP UBR 155000 UP

1/0.10 5 11 11 PVC SNAP UBR 155000 UP

RouterA#sh atm vc

VCD / Peak Avg/Min Burst

Interface Name VPI VCI Type Encaps SC Kbps Kbps Cells Sts

1/0.10 3 10 10 PVC SNAP UBR 155000 UP

1/0.10 5 11 11 PVC SNAP UBR 155000 UP

RouterA#sh ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface

12.1.1.1 0 FULL/ - 00:01:42 10.1.1.2 ATM1/0.10

13.1.1.1 0 FULL/ - 00:01:33 10.1.1.3 ATM1/0.10

RouterA#sh ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks

O 10.1.1.2/32 [110/1] via 10.1.1.2, 00:02:10, ATM1/0.10

O 10.1.1.3/32 [110/1] via 10.1.1.3, 00:02:10, ATM1/0.10

C 10.1.1.0/24 is directly connected, ATM1/0.10

11.0.0.0/24 is subnetted, 1 subnets

C 11.1.1.0 is directly connected, Loopback0

12.0.0.0/32 is subnetted, 1 subnets

O 12.1.1.1 [110/2] via 10.1.1.2, 00:02:10, ATM1/0.10

13.0.0.0/32 is subnetted, 1 subnets

O 13.1.1.1 [110/2] via 10.1.1.3, 00:02:10, ATM1/0.10

版权声明
本文来源于网络,版权归原作者所有,其内容与观点不代表娱乐之横扫全球立场。转载文章仅为传播更有价值的信息,如采编人员采编有误或者版权原因,请与我们联系,我们核实后立即修改或删除。

猜您喜欢的文章